Pokémon Go: Les iPhone 5/5c/ et iPad de 1ere à quatrième Générations ne sont plus compatibles


Niantic, l'éditeur du jeu vient de communiquer sur son compte twitter pour nous informer
que Pokémon Go ne fonctionnera désormais qu'à partir d'IOS 11.
Ainsi les iPhone 5/5C et iPad de première à la quatrième génération ainsi que l'iPad Mini ne sont plus compatibles avec le jeu. 
Cela s'explique par les améliorations récentes qui ne seront pas supportés par les appareils sous des versions précédente de l'OS d'Apple.
Pour Niantic la solution réside en un changement d'iPhone.

Articles les plus consultés